<!DOCTYPE html>
<html>
<head>
<meta charset="UTF-8"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@RadioCeredigion"/>
<meta name="twitter:title" content=" &raquo; Win Royal Welsh Show Tickets 2018"/>
<meta name="twitter:description" content="The Best Variety Of Hits"/>
<meta name="twitter:image" content="http://radioceredigion.wales/wp-content/uploads/RoyalWelsh-Twitter.jpg"/>
<meta name="twitter:image:width" content="440"/>
<meta name="twitter:image:height" content="220"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0"/>
<meta property="og:title" content="Win Royal Welsh Show Tickets 2018 | "/>
<meta property="og:type" content="website"/>
<meta property="og:url" content="http://radioceredigion.wales/win-royal-welsh-show-tickets-2018/"/>
<meta property="og:image" content="http://radioceredigion.wales/wp-content/uploads/RoyalWelsh-Facebook.jpg"/>
<meta property="og:description" content="The Best Variety Of Hits"/>
<meta property="og:site_name" content="Radio Ceredigion"/>
<meta property="fb:admins" content="261849787204583"/>
<title>Win Royal Welsh Show Tickets 2018 | Radio Ceredigion </title>
<link rel="profile" href="http://gmpg.org/xfn/11"/>
<link rel="pingback" href="http://radioceredigion.wales/xmlrpc.php"/>
<script>//<![CDATA[
window.onscroll=checkpos;function checkpos(){if(document.body.scrollTop>140){document.getElementById("primary-menu-container").className="primary-menu-container-smaller";}else{document.getElementById("primary-menu-container").className="primary-menu-container";}}function toggle_div(id){var e=document.getElementById(id);if(e.style.display=='block'){e.style.display='none';}else{e.style.display='block';}}
//]]></script>
<link href="https://fonts.googleapis.com/css?family=Montserrat" rel="stylesheet"> 
<link rel="stylesheet" href="http://radioceredigion.wales/wp-content/themes/Nation_Broadcasting_Theme_Mk_III/A.style.css.pagespeed.cf.T8u1hEu_ln.css" type="text/css" media="screen"/>

<link rel="stylesheet" id="wds_font-awesome-css" href="/font-awesome/A.font-awesome.css.pagespeed.cf.ROvAu-wOTw.css" type="text/css" media="all">
	

<!-- BEGIN Metadata added by the Add-Meta-Tags WordPress plugin -->
<meta name="google-site-verification" content="LDR_l9YWGRYunLHXKYyuN2BsIUeh2AwT5xQmYu-92fQ"/>
<meta name="msvalidate.01" content="LDR_l9YWGRYunLHXKYyuN2BsIUeh2AwT5xQmYu-92fQ"/>
<meta name="description" content="Win a pair of adult day tickets to Royal Welsh Show 2018 We&#039;ve teamed up with The Royal Welsh Show 2018 to give you the chance to win a pair of tickets! The pinnacle event in the British agricultural calendar, the Royal Welsh Show, will be held on 23 - 26 July 2018 at the showground in Llanelwedd."/>
<meta name="keywords" content="ceredigion,cere,fm,radio,96.6,97.4,nation,broadcasting,news,whats,on,local,music,days,out,wave,heart,, home featured, win"/>
<meta property="og:site_name" content="Radio Ceredigion"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Win Royal Welsh Show Tickets 2018"/>
<meta property="og:url" content="http://radioceredigion.wales/win-royal-welsh-show-tickets-2018/"/>
<meta property="og:description" content="Win a pair of adult day tickets to Royal Welsh Show 2018 We&#039;ve teamed up with The Royal Welsh Show 2018 to give you the chance to win a pair of tickets! The pinnacle event in the British agricultural calendar, the Royal Welsh Show, will be held on 23 - 26 July 2018 at the showground in Llanelwedd."/>
<meta property="og:locale" content="en_GB"/>
<meta property="og:updated_time" content="2018-07-06T15:56:50+00:00"/>
<meta property="article:published_time" content="2018-07-06T15:56:50+00:00"/>
<meta property="article:modified_time" content="2018-07-06T15:56:50+00:00"/>
<meta property="article:author" content="http://radioceredigion.wales/author/samvaughan/"/>
<meta property="article:publisher" content="https://www.facebook.com/radioceredigion/"/>
<meta property="article:section" content="Home Featured"/>
<meta property="article:section" content="Win"/>
<meta property="article:tag" content="ceredigion"/>
<meta property="article:tag" content="cere"/>
<meta property="article:tag" content="fm"/>
<meta property="article:tag" content="radio"/>
<meta property="article:tag" content="96.6"/>
<meta property="article:tag" content="97.4"/>
<meta property="article:tag" content="nation"/>
<meta property="article:tag" content="broadcasting"/>
<meta property="article:tag" content="news"/>
<meta property="article:tag" content="whats"/>
<meta property="article:tag" content="on"/>
<meta property="article:tag" content="local"/>
<meta property="article:tag" content="music"/>
<meta property="article:tag" content="days"/>
<meta property="article:tag" content="out"/>
<meta property="article:tag" content="wave"/>
<meta property="article:tag" content="heart"/>
<meta property="article:tag" content="home featured"/>
<meta property="article:tag" content="win"/>
<meta name="dcterms:title" content="Win Royal Welsh Show Tickets 2018"/>
<meta name="dcterms:identifier" content="http://radioceredigion.wales/win-royal-welsh-show-tickets-2018/"/>
<meta name="dcterms:creator" content="Vaughan, Sam"/>
<meta name="dcterms:created" content="2018-07-06T15:56:50+00:00"/>
<meta name="dcterms:available" content="2018-07-06T15:56:50+00:00"/>
<meta name="dcterms:modified" content="2018-07-06T15:56:50+00:00"/>
<meta name="dcterms:description" content="Win a pair of adult day tickets to Royal Welsh Show 2018 We&#039;ve teamed up with The Royal Welsh Show 2018 to give you the chance to win a pair of tickets! The pinnacle event in the British agricultural calendar, the Royal Welsh Show, will be held on 23 - 26 July 2018 at the showground in Llanelwedd."/>
<meta name="dcterms:subject" content="ceredigion"/>
<meta name="dcterms:subject" content="cere"/>
<meta name="dcterms:subject" content="fm"/>
<meta name="dcterms:subject" content="radio"/>
<meta name="dcterms:subject" content="96.6"/>
<meta name="dcterms:subject" content="97.4"/>
<meta name="dcterms:subject" content="nation"/>
<meta name="dcterms:subject" content="broadcasting"/>
<meta name="dcterms:subject" content="news"/>
<meta name="dcterms:subject" content="whats"/>
<meta name="dcterms:subject" content="on"/>
<meta name="dcterms:subject" content="local"/>
<meta name="dcterms:subject" content="music"/>
<meta name="dcterms:subject" content="days"/>
<meta name="dcterms:subject" content="out"/>
<meta name="dcterms:subject" content="wave"/>
<meta name="dcterms:subject" content="heart"/>
<meta name="dcterms:subject" content="home featured"/>
<meta name="dcterms:subject" content="win"/>
<meta name="dcterms:language" content="en_GB"/>
<meta name="dcterms:publisher" content="http://radioceredigion.wales/"/>
<meta name="dcterms:rights" content="http://radioceredigion.wales/"/>
<meta name="dcterms:coverage" content="World"/>
<meta name="dcterms:type" content="Text"/>
<meta name="dcterms:format" content="text/html"/>
<!-- END Metadata added by the Add-Meta-Tags WordPress plugin -->

<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Radio Ceredigion &raquo; Win Royal Welsh Show Tickets 2018 Comments Feed" href="http://radioceredigion.wales/win-royal-welsh-show-tickets-2018/feed/"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/radioceredigion.wales\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<style id='contact-form-7-css' media='all'>div.wpcf7{margin:0;padding:0}div.wpcf7 .screen-reader-response{position:absolute;overflow:hidden;clip:rect(1px,1px,1px,1px);height:1px;width:1px;margin:0;padding:0;border:0}div.wpcf7-response-output{margin:2em .5em 1em;padding:.2em 1em;border:2px solid red}div.wpcf7-mail-sent-ok{border:2px solid #398f14}div.wpcf7-mail-sent-ng,div.wpcf7-aborted{border:2px solid red}div.wpcf7-spam-blocked{border:2px solid #ffa500}div.wpcf7-validation-errors,div.wpcf7-acceptance-missing{border:2px solid #f7e700}.wpcf7-form-control-wrap{position:relative}span.wpcf7-not-valid-tip{color:red;font-size:1em;font-weight:normal;display:block}.use-floating-validation-tip span.wpcf7-not-valid-tip{position:absolute;top:20%;left:20%;z-index:100;border:1px solid red;background:#fff;padding:.2em .8em}span.wpcf7-list-item{display:inline-block;margin:0 0 0 1em}span.wpcf7-list-item-label::before,span.wpcf7-list-item-label::after{content:" "}.wpcf7-display-none{display:none}div.wpcf7 .ajax-loader{visibility:hidden;display:inline-block;background-image:url(/wp-content/plugins/contact-form-7/images/ajax-loader.gif.pagespeed.ce.r5YrN3eaRD.gif);width:16px;height:16px;border:none;padding:0;margin:0 0 0 4px;vertical-align:middle}div.wpcf7 .ajax-loader.is-active{visibility:visible}div.wpcf7 div.ajax-error{display:none}div.wpcf7 .placeheld{color:#888}div.wpcf7 .wpcf7-recaptcha iframe{margin-bottom:0}div.wpcf7 input[type="file"]{cursor:pointer}div.wpcf7 input[type="file"]:disabled{cursor:default}</style>
<link rel='stylesheet' id='cookielawinfo-style-css' href='http://radioceredigion.wales/wp-content/plugins/cookie-law-info/css/A.cli-style.css,qver=1.5.3.pagespeed.cf.mT69xd1FA_.css' type='text/css' media='all'/>
<link rel='stylesheet' id='modula_stylesheet-css' href='http://radioceredigion.wales/wp-content/plugins/modula-best-grid-gallery/scripts/A.modula.css,qver=1.3.1.pagespeed.cf.RK_3dvSbwu.css' type='text/css' media='all'/>
<style id='effects_stylesheet-css' media='all'>@media screen and (min-width:1px){.modula .items .item h2{margin:0}.modula .items .item p{margin:0;padding:0}.modula .figc{color:#000;text-align:center;position:absolute;left:0;width:100%;padding:2em}.modula .item .jtg-social a{text-decoration:none;color:#fff;display:inline-block;margin:0 10px 0 0;width:20px;padding:6px 4px;border:0;opacity:0;transition:opacity .3s}.modula .item:hover .jtg-social a{opacity:1}.modula .items .jtg-social{opacity:0;transition:opacity .1s;right:30px;position:absolute;bottom:20px;text-align:right;transition:all .3s}.modula .items .jtg-social{opacity:1}.modula .items .jtg-social a:last-of-type{margin-right:0}.modula .item.effect-pufrobo p.description{margin-bottom:2em}.modula .item.effect-pufrobo .figc{text-align:right}.modula .item.effect-pufrobo h2,.modula .item.effect-pufrobo p{position:absolute;right:30px;left:30px;padding:10px 0}.modula .item:hover img{opacity:.8}.modula .item{background-color:#000}.modula .item.effect-pufrobo p{bottom:20%;line-height:1.5;-webkit-transform:translate3d(0,100%,0);transform:translate3d(0,100%,0);letter-spacing:1px}.modula .item.effect-pufrobo h2{top:10%;-webkit-transition:-webkit-transform .35s;transition:transform .35s;-webkit-transform:translate3d(0,20px,0);transform:translate3d(0,20px,0)}.modula .item.effect-pufrobo:hover h2{-webkit-transform:translate3d(0,0,0);transform:translate3d(0,0,0)}.modula .item.effect-pufrobo h2::after{position:absolute;top:80%;left:0;width:100%;height:4px;background:#fff;content:'';-webkit-transform:translate3d(0,40px,0);transform:translate3d(0,40px,0)}.modula .item.effect-pufrobo h2::after,.modula .item.effect-pufrobo p{opacity:0;-webkit-transition:opacity .35s , -webkit-transform .35s;transition:opacity .35s , transform .35s}.modula .item.effect-pufrobo:hover h2::after,.modula .item.effect-pufrobo:hover p{margin-top:10px;margin-bottom:5px;opacity:1;-webkit-transform:translate3d(0,0,0);transform:translate3d(0,0,0)}}</style>
<link rel='stylesheet' id='social-icons-general-css' href='//radioceredigion.wales/wp-content/plugins/social-icons/assets/css/A.social-icons.css,qver=1.7.1.pagespeed.cf.XzVH7Dx2yZ.css' type='text/css' media='all'/>
<link rel='stylesheet' id='magnific-popup-au-css' href='http://radioceredigion.wales/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css,qver=3.0.11.3.pagespeed.ce.SkPmsKWbxn.css' type='text/css' media='all'/>
<link rel='stylesheet' id='youtube-channel-css' href='http://radioceredigion.wales/wp-content/plugins/youtube-channel/assets/css/A.youtube-channel.css,qver=3.0.11.3.pagespeed.cf.BrALiITbHP.css' type='text/css' media='all'/>
<script type='text/javascript' src='http://radioceredigion.wales/wp-includes/js/jquery/jquery.js,qver=1.12.4.pagespeed.jm.pPCPAKkkss.js'></script>
<script src="http://radioceredigion.wales/wp-includes,_js,_jquery,_jquery-migrate.min.js,qver==1.4.1+wp-content,_plugins,_cookie-law-info,_js,_cookielawinfo.js,qver==1.5.3+wp-content,_plugins,_modula-best-grid-gallery,_scripts,_jquery.modula.js,qver==4.9.7.pagespeed.jc.S8bsIWHHEf.js"></script><script>eval(mod_pagespeed_mUhmJEi5Tr);</script>
<script>eval(mod_pagespeed_tUVrobW8wG);</script>
<script>eval(mod_pagespeed_iEYwCwdH8A);</script>
<script type='text/javascript'>//<![CDATA[
var samAjax={"ajaxurl":"http:\/\/radioceredigion.wales\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/radioceredigion.wales\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
//]]></script>
<script type='text/javascript'>//<![CDATA[
(function(n){n(document).ready(function(){var t=[],i="string"==typeof samAjax.doStats?Number(samAjax.doStats):samAjax.doStats,r;samAjax.mailer&&n.post(samAjax.ajaxurl,{action:"sam_maintenance"});samAjax.load?(r=[],n("div."+samAjax.place).each(function(t,i){var u=n(i).data("sam");"undefined"==typeof u&&(u=0);var f=this.id.split("_"),e=f[1],o=f[2];r.push([o,e,u,this.id])}),r.length>0&&n.post(samAjax.loadurl,{action:"load_ads",ads:r,wc:samAjax.clauses}).done(function(t){if(t.success){var r=[];n.each(t.ads,function(t,u){n("#"+u.eid).replaceWith(u.ad);i&&(n("#"+u.cid).find("a").bind("click",function(){n.post(samAjax.ajaxurl,{action:"sam_click",id:u.id,pid:u.pid})}),r.push([u.pid,u.id]))});r.length>0&&i&&n.post(samAjax.ajaxurl,{action:"sam_hits",hits:r})}}),i&&(n("div."+samAjax.ad).each(function(i,r){var u=this.id.split("_"),f=u[1],e=u[2];t.push([e,f]);n(r).find("a").bind("click",function(){n.post(samAjax.ajaxurl,{action:"sam_click",id:f,pid:e})})}),t.length>0&&n.post(samAjax.ajaxurl,{action:"sam_hits",hits:t}))):i&&(n("div."+samAjax.container).each(function(i,r){var u=this.id.split("_"),f=u[1],e=u[2];t.push([e,f]);n(r).find("a").bind("click",function(){n.post(samAjax.ajaxurl,{action:"sam_click",id:f,pid:e})})}),t.length>0&&n.post(samAjax.ajaxurl,{action:"sam_hits",hits:t}))})})(jQuery)
//]]></script>
<script type='text/javascript'>//<![CDATA[
var aamLocal={"nonce":"9a45ed1015","ajaxurl":"http:\/\/radioceredigion.wales\/wp-admin\/admin-ajax.php"};
//]]></script>
<script type='text/javascript'>//<![CDATA[
if(typeof jQuery!=='undefined'){(function($){$('document').ready(function(){$('.login-input').bind('keyup',function(event){if(event.which===13){$('.aam-login-submit').trigger('click');}});$('.aam-login-submit').each(function(){$(this).bind('click',function(){var button=$(this);var prefix=$(this).data('prefix');var log=$.trim($('#'+prefix+'log').val());var pwd=$('#'+prefix+'pwd').val();if(log&&pwd){$('#'+prefix+'error').css('display','none');$.ajax(aamLocal.ajaxurl,{data:{log:log,pwd:pwd,action:'aamlogin',redirect:$('#'+prefix+'redirect').val(),rememberme:($('#'+prefix+'rememberme').prop('checked')?1:0)},dataType:'json',type:'POST',beforeSend:function(){button.attr({disabled:'disabled','data-original-label':button.val()}).val('Wait...');},success:function(response){if(response.status==="success"){if(response.redirect){location.href=response.redirect;}}else{$('#'+prefix+'error').html(response.reason).css('display','block');}},error:function(){$('#'+prefix+'error').html('<strong>ERROR:</strong> Unexpected error.').css('display','block');},complete:function(){button.attr({disabled:null}).val(button.attr('data-original-label'));}});}else{$('#'+prefix+'error').html('<strong>ERROR:</strong> Username and password are required.').css('display','block');}});});});})(jQuery);}else{console.log('AAM requires jQuery library in order for login widget to work');}
//]]></script>
<link rel='https://api.w.org/' href='http://radioceredigion.wales/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://radioceredigion.wales/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://radioceredigion.wales/wp-includes/wlwmanifest.xml"/> 
<link rel='prev' title='Rugby Nation Podcast' href='http://radioceredigion.wales/rugby-nation-podcast/'/>
<link rel='next' title='West Wales Farming' href='http://radioceredigion.wales/west-wales-farming/'/>
<meta name="generator" content="WordPress 4.9.7"/>
<link rel="canonical" href="http://radioceredigion.wales/win-royal-welsh-show-tickets-2018/"/>
<link rel='shortlink' href='http://radioceredigion.wales/?p=17469'/>
<link rel="alternate" type="application/json+oembed" href="http://radioceredigion.wales/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fradioceredigion.wales%2Fwin-royal-welsh-show-tickets-2018%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://radioceredigion.wales/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fradioceredigion.wales%2Fwin-royal-welsh-show-tickets-2018%2F&#038;format=xml"/>

<!-- BEGIN GADWP v5.3.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-3275672-7','auto');ga('send','pageview');</script>
<!-- END GADWP Universal Analytics -->

<!-- <link href="jquery.mobile-menu.css" rel="stylesheet"> -->

<!-- Hotjar Tracking Code for http://radioceredigion.wales -->
<script>(function(h,o,t,j,a,r){h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};h._hjSettings={hjid:587621,hjsv:5};a=o.getElementsByTagName('head')[0];r=o.createElement('script');r.async=1;r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;a.appendChild(r);})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');</script>

</head>


<body class="post-template-default single single-post postid-17469 single-format-standard">


<!-- ants background changing code -->




	<div class="layoutoption" id="boxed">
	
	<div class="bodyoverlay"></div><!-- .bodyoverlay -->



	<div class="topbar">
		<div class="inner">
			<div class="topbar_left ">
			
			</div>
			<div class="topbar_right">
            
            <div id="social-icons">
                     				<div class="textwidget"><ul class="social-icons-lists social-icons-greyscale icons-background-none">

			
				<li class="social-icons-list-item">
					<a href="https://facebook.com/RadioCeredigion" target="_blank" class="social-icon">
						<span class="socicon socicon-facebook" style="padding: 10px; font-size: 16px; color: #555"></span>

											</a>
				</li>

			
				<li class="social-icons-list-item">
					<a href="https://twitter.com/RadioCeredigion" target="_blank" class="social-icon">
						<span class="socicon socicon-twitter" style="padding: 10px; font-size: 16px; color: #555"></span>

											</a>
				</li>

			
				<li class="social-icons-list-item">
					<a href="https://www.youtube.com/channel/UCEGDzlncX2g2wlUEdn7Slcg" target="_blank" class="social-icon">
						<span class="socicon socicon-youtube" style="padding: 10px; font-size: 16px; color: #555"></span>

											</a>
				</li>

			
		</ul></div>
		</div>
                
                
                
                
			</div>
		</div><!-- /inner -->
	</div><!-- /topbar -->
	<div class="clear"></div>

	
	<div id="header" class="header clearfix">

		<div class="header-area">

		<!-- /logo -->

		<div class="logo">
			<a href='/' title='Radio Ceredigion'><img src='/logos/xradioceredigion.png.pagespeed.ic.gi6VF4Wug9.png' alt='Radio Ceredigion'></a>				</a>
		</div>
		
		<!-- /on air -->
		
	<div class="one-third mobile-block" style="max-width: 130px;margin: 0 auto;">
     	 <div class="onair-full-standalone-container text-left">
<script>function onair_header_widget_container_refresh(){headwidrefresh=new XMLHttpRequest();headwidrefresh.onreadystatechange=function(){if(headwidrefresh.readyState==4&&headwidrefresh.status==200){document.getElementById('onair_header_widget_container').innerHTML=headwidrefresh.responseText;setTimeout(onair_header_widget_container_refresh,5000);}}
var utime=Math.round((new Date()).getTime()/1000);headwidrefresh.open("GET","http://radioceredigion.wales/wp-content/plugins/ants_schedule_editor/onair_header.inc.php?"+utime,true);headwidrefresh.send();}</script>

<div id="onair_header_widget_container" class="onair_header_widget_container">


</div>
<script>onair_header_widget_container_refresh();</script>
</div>
    	</div>

	<img src="https://i.simpli.fi/dpx?cid=67432&action=100&segment=LoveInWales30Day&sifi_tuid=39814" width="1" height="1" style="position:absolute;top:0px;left:0px;">
		
		
	<!-- /listen live -->
		
		<div id="listen-live-button">
			<a class="btn large belizehole listen-live-header" href="/radioplayer/" target="_blank"><!--<img src="/wp-content/uploads/Navbar-Sponsor-MIND-1.jpg">-->Listen Live ►</a>
			<a href="/schedule" class="onair_full_shedule_button">View Schedule »</a>
		</div>

		<a href="/radioplayer" target="_blank" id="listen-live-mobile">
			<i class="fa fa-play-circle-o fa-5x" aria-hidden="true" id="listen-live-play-icon"></i>
		</a>
		<a href="javascript:void();" id="mob-menu-link"><i class="fa fa-bars fa-3x" aria-hidden="true" id="mobile-menu-icon" onClick="toggle_div('mobile-menu-container');"></i></a>


	</div>
	
	<div class="primary-menu-holder" style="margin: 0 auto; background-color: #3a3a3a; margin-top: 32px;">
		<div class="primary-menu-container" id="primary-menu-container">
			<div class="primarymenu menuwrap">
			<ul id="atp_menu" class="sf-menu"><li id="menu-item-14415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14415"><a href="http://radioceredigion.wales/">Home</a></li>
<li id="menu-item-16453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16453"><a href="http://radioceredigion.wales/featured/">Featured</a></li>
<li id="menu-item-12707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12707"><a href="http://radioceredigion.wales/whats-on/">What&#8217;s On</a></li>
<li id="menu-item-16452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16452"><a href="http://radioceredigion.wales/catch-up/">Catch Up</a></li>
<li id="menu-item-10558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10558"><a href="http://radioceredigion.wales/news/">News</a></li>
<li id="menu-item-13123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13123"><a href="http://radioceredigion.wales/traffic/">Traffic</a></li>
<li id="menu-item-12699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12699"><a href="http://radioceredigion.wales/weather/">Weather</a></li>
</ul>            
		
			</div>
		</div>
	</div>
    
    
		<div class="mobile-menu-container" id="mobile-menu-container">
			<div class="mobilemenu">
			<ul id="menu-navbar" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14415"><a href="http://radioceredigion.wales/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16453"><a href="http://radioceredigion.wales/featured/">Featured</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12707"><a href="http://radioceredigion.wales/whats-on/">What&#8217;s On</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16452"><a href="http://radioceredigion.wales/catch-up/">Catch Up</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10558"><a href="http://radioceredigion.wales/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13123"><a href="http://radioceredigion.wales/traffic/">Traffic</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12699"><a href="http://radioceredigion.wales/weather/">Weather</a></li>
</ul>
			</div>
		</div>


	<!-- /inner-->

	</div>
	<!-- /header -->

	
	<div id="wrapper">
		
		<div id="ajaxwrap">
		
		<style>.notloggedin{display:block}.loggedin{display:none}</style><style>.notloggedin{display:block!important}.loggedin{display:none!important}</style><div id="main" class="rightsidebar">


<style>.advert-ticker-container{display:block;padding:3px;background-color:#2f57a8;color:#fff;font-size:22px;width:100%;position:fixed;bottom:0;left:0;z-index:9999999;margin:0 auto;white-space:nowrap;overflow:hidden;box-sizing:border-box}.close-button{padding-right:10px;display:table-cell;cursor:pointer;vertical-align:middle}.ticker-content span{display:inline-block}.advert-ticker-container:hover>.ticker-content span{animation-play-state:paused}.ticker-content{overflow:hidden;display:table-cell;vertical-align:middle;width:100%}.ticker-content img{max-height:25px;vertical-align:text-bottom}@keyframes marquee {
    0%   { transform: translate(0, 0); }
    100% { transform: translate(-100%, 0); }
}</style>

<script>function loadtickerdata(){xmlhttp=new XMLHttpRequest();xmlhttp.onreadystatechange=function(){if(xmlhttp.readyState==4&&xmlhttp.status==200){document.getElementById("tickerdata").innerHTML=xmlhttp.responseText;}}
xmlhttp.open("GET","../../../../../../../../../ticker/tickerdata.php",true);xmlhttp.send();setTimeout(loadtickerdata,9000);}function hidead(){document.getElementById('ants-ticker-ad').style.display="none";}</script>



<div class="advert-ticker-container" id="ants-ticker-ad">
<div class="close-button" onClick="hidead()"><img src="http://radioceredigion.wales/ticker/xcklogofinal3.png.pagespeed.ic.Kk5GzBwVbf.png" alt=""/></div>
<div class="ticker-content"> 
<marquee scrollamount="2" scrolldelay="20" behavior="scroll" truespeed direction="left" id="tickerdata">Loading...</marquee>
</div>

</div>
<script>loadtickerdata();</script>

<div class="post_display_title">Win Royal Welsh Show Tickets 2018<div id='c5962_0_11' class='sam-container sam-place' data-sam='1'><img src='http://radioceredigion.wales/wp-content/uploads/xBlank-1.png.pagespeed.ic.-YqGsx2zPx.png' alt=''/></div></div>
	<div id="primary" class="pagemid">
	<div class="mobile-only">
		<div class="post_display_img">
<img width="785" height="300" src="http://radioceredigion.wales/wp-content/uploads/RoyalWelsh-Banner.jpg" class="attachment-Ants_Featured_Image size-Ants_Featured_Image" alt="" srcset="http://radioceredigion.wales/wp-content/uploads/RoyalWelsh-Banner.jpg 785w, http://radioceredigion.wales/wp-content/uploads/RoyalWelsh-Banner-300x115.jpg 300w" sizes="(max-width: 785px) 100vw, 785px"/> 
                                           
                                           <div class="post_display_date">Fri 6 Jul 2018</div>
                                           
                                           </div>
		</div>
		<div class="inner">
		
			
		<div class="content-area">
									
			<div class="post post-17469 type-post status-publish format-standard hentry category-featured category-win" id="post-17469">
				<div class="post_content">

			
						<div class="post_display_img">
<img width="785" height="300" src="http://radioceredigion.wales/wp-content/uploads/RoyalWelsh-Banner.jpg" class="attachment-Ants_Featured_Image size-Ants_Featured_Image" alt="" srcset="http://radioceredigion.wales/wp-content/uploads/RoyalWelsh-Banner.jpg 785w, http://radioceredigion.wales/wp-content/uploads/RoyalWelsh-Banner-300x115.jpg 300w" sizes="(max-width: 785px) 100vw, 785px"/> 
                                           
                                           <div class="post_display_date">Fri 6 Jul 2018</div>
                                           
                                           </div>
     
                     <br>
                       <div class="leaderboard">
			<div id='c2063_0_1' class='sam-container sam-place' data-sam='1'><a target="_blank" href="http://adserver.merciless.localstars.com/track.php?campaign=57f6414fade1a6338a8b4704&ad=1921452&target=http%3A%2F%2Floveinwales.com%2F"><img src="http://adserver.merciless.localstars.com/campaign.php?campaign=57f6414fade1a6338a8b4704&ad=1921452&alt=1"/></a></div>			&nbsp;
			</div>
                        
					<div class="post-entry">

						<h2 style="text-align: center;">Win a pair of adult day tickets to Royal Welsh Show 2018</h2>
<p>We&#8217;ve teamed up with The Royal Welsh Show 2018 to give you the chance to win a pair of tickets!</p>
<p>The pinnacle event in the British agricultural calendar, the Royal Welsh Show, will be held on 23 &#8211; 26 July 2018 at the showground in Llanelwedd.</p>
<p>Along with an exciting four-days of livestock competitions, with entries travelling from far and wide to compete, the show has something to interest everyone through its wide range of activities including forestry, horticulture, crafts, countryside sports, shopping, food and drink and a 12-hour programme each day of exciting entertainment, attractions and displays.</p>
<p><img class="aligncenter wp-image-20636" src="http://nationradio.wales/wp-content/uploads/2018/05/RoyalWelshSpring.png" alt="" width="700" height="244"/></p>
<p><iframe width="500" height="281" src="https://www.youtube.com/embed/3UPbFxLTTG8?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
<p style="text-align: center;"><a style="color: #ffffff; background: #f03223; padding: 10px 20px; font-size: 20pt;" href="https://rwas.ticketsrv.co.uk">Buy Tickets ►</a></p>
<h2></h2>
<h2>Win a pair of adult day tickets to Royal Welsh Show 2018</h2>
<noscript class="ninja-forms-noscript-message">
    Notice: JavaScript is required for this content.</noscript><div id="nf-form-4-cont" class="nf-form-cont" aria-live="polite" aria-labelledby="nf-form-title-4" aria-describedby="nf-form-errors-4" role="form">

    <div class="nf-loading-spinner"></div>

</div>
        <!-- TODO: Move to Template File. -->
        <script>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</script>
        
<a href='/wp-content/uploads/Privacy-Policy.pdf' target='_blank'>Privacy & Cookie Policy</a>
                        
                        
                        

											</div><!-- .post-entry -->

				</div><!-- .post-content -->
			</div><!-- #post-17469 -->

			
							
			
		</div>	<!-- .content-area -->

			
	<div id="sidebar">
		<div class="sidebar-inner widget-area">
	
    
    	<aside id="ants-now-playing-side-widget" class="widget ants_schedule_editor_display_now_playing_side_widget">

<script>function ants_schedule_editor_display_now_playing_side_widget_refresh_track(){now2_xmlhttp=new XMLHttpRequest();now2_xmlhttp.onreadystatechange=function(){if(now2_xmlhttp.readyState==4&&now2_xmlhttp.status==200){var songdata=now2_xmlhttp.responseText;var songdataarray=songdata.split(" - ");document.getElementById('playing_side_widget_artist').innerHTML=songdataarray[0];document.getElementById('playing_side_widget_song').innerHTML=songdataarray[1];ants_schedule_editor_display_now_playing_side_widget_get_artwork(songdataarray[0]);setTimeout(ants_schedule_editor_display_now_playing_side_widget_refresh_track,5000);}}
var utime=Math.round((new Date()).getTime()/1000);now2_xmlhttp.open("GET","http://radioceredigion.wales/wp-content/plugins/ants_schedule_editor/ocp/played/nowplaying.php?"+utime,true);now2_xmlhttp.send();}function ants_schedule_editor_display_now_playing_side_widget_get_artwork(searchartist){artwork_xmlhttp=new XMLHttpRequest();artwork_xmlhttp.onreadystatechange=function(){if(artwork_xmlhttp.readyState==4&&artwork_xmlhttp.status==200){document.getElementById('playing_side_widget_image').src=artwork_xmlhttp.responseText;}}
var utime=Math.round((new Date()).getTime()/1000);artwork_xmlhttp.open("GET","http://resources.tacb.co.uk/lastfm/?artist="+encodeURIComponent(searchartist)+"&size=140&"+utime,true);artwork_xmlhttp.send();}</script>

<style>.playing_side_widget_image_control{background-image:url(http://radioceredigion.wales/wp-content/plugins/ants_schedule_editor/img/xplaysprite.png.pagespeed.ic.54yKQnInjs.png);background-size:cover;background-position:top;position:absolute;top:0;left:0;cursor:pointer;transition:all .5s ease-in-out}.playing_side_widget_image_control:hover{background-position:center;transition:all .5s ease-in-out}</style>
<div class="playing_side_widget_title">Now Playing</div>
<div class="playing_side_widget_container">
  <div class="playing_side_widget_left">
    
    <div class="playing_side_widget_artist_title">Artist:</div>
    <div class="playing_side_widget_artist" id="playing_side_widget_artist">Lady Gaga</div>
    <div class="playing_side_widget_song_title">Track Name:</div>
    <div class="playing_side_widget_song" id="playing_side_widget_song">The Edge Of Glory</div>
  </div>
  <div class="playing_side_widget_right">
    <div class="playing_side_widget_image"><img id="playing_side_widget_image" src="https://resources.tacb.co.uk/lastfm/cache/Lady-Gaga/140-TGFkeSBHYWdhMjAxOC0wNi0xMCAwNDoxOTo1OA==.png"><div class="playing_side_widget_image_control" onClick="window.open('/radioplayer')"></div></div>
  </div>
</div>
<script>ants_schedule_editor_display_now_playing_side_widget_refresh_track();</script>
</aside><aside id="ants-just-played-side-widget" class="widget ants_schedule_editor_display_just_played_side_widget"><h3 class="widget-title"><span><div class="last_played_side_widget_title">Last 3 songs played</div></span></h3><script>function clearallplayers(){var allcontrols=document.getElementsByClassName('played_side_widget_image_controls_playing');var allcontrolsb=document.getElementsByClassName('played_image_controls_playing');for(var controls in allcontrols){allcontrols[controls].className="played_side_widget_image_controls";}for(var controls in allcontrolsb){allcontrolsb[controls].className="played_image_controls";}}function toggleplay(playerid,controlsid){var allplayers=document.getElementsByTagName('audio');for(var player in allplayers){if(!(allplayers[player].id==playerid)&&allplayers[player].paused==false){allplayers[player].pause();}}clearallplayers();var audioplayer=document.getElementById(playerid);var playercontrols=document.getElementById(controlsid);if(audioplayer.paused){playercontrols.className="played_side_widget_image_controls_playing";audioplayer.play();}else{playercontrols.className="played_side_widget_image_controls";audioplayer.pause();}}function players_is_playing(){var somethingplaying=false;var allplayers=document.getElementsByTagName('audio');for(var player in allplayers){if(allplayers[player].paused==false){somethingplaying=true;}}return somethingplaying;}function just_played_widget_refresh(){justplayedrequest=new XMLHttpRequest();justplayedrequest.onreadystatechange=function(){if(justplayedrequest.readyState==4&&justplayedrequest.status==200){if(!players_is_playing()){document.getElementById('just_played_side_widget_container').innerHTML=justplayedrequest.responseText;document.getElementById('player0').addEventListener('ended',clearallplayers,false);document.getElementById('player1').addEventListener('ended',clearallplayers,false);document.getElementById('player2').addEventListener('ended',clearallplayers,false);}setTimeout(just_played_widget_refresh,5000);}}
var utime=Math.round((new Date()).getTime()/1000);justplayedrequest.open("GET","http://radioceredigion.wales/wp-content/plugins/ants_schedule_editor/just_played.inc.php?showno=3&"+utime,true);justplayedrequest.send();}</script>
<style>.played_side_widget_image_controls{background-image:url(http://radioceredigion.wales/wp-content/plugins/ants_schedule_editor/img/xplaysprite.png.pagespeed.ic.54yKQnInjs.png);background-size:cover;background-position:top;position:absolute;top:0;left:0;cursor:pointer;transition:all .5s ease-in-out}.played_side_widget_image_controls:hover{background-position:center;transition:all .5s ease-in-out}.played_side_widget_image_controls_playing{background-image:url(http://radioceredigion.wales/wp-content/plugins/ants_schedule_editor/img/xplaysprite.png.pagespeed.ic.54yKQnInjs.png);background-size:cover;background-position:bottom;position:absolute;top:0;left:0;cursor:pointer;transition:all .5s ease-in-out}</style>
<div id="just_played_side_widget_container" class="just_played_side_widget_container"></div></aside><script>just_played_widget_refresh();</script><aside id="text-9" class="widget widget_text">			<div class="textwidget"><div id="accordion-1" class="accordion no-js" role="tablist" aria-multiselectable="true">
<h3 id="accordion-1-t1" class="accordion-title" role="tab" aria-controls="accordion-1-c1" aria-selected="false" aria-expanded="false" tabindex="0"><img src='/wp-content/uploads/2016/02/Shout-Out.png.pagespeed.ce.MW_vanXecj.png' width='220px' height='auto'></h3><div id="accordion-1-c1" class="accordion-content" role="tabpanel" aria-labelledby="accordion-1-t1" aria-hidden="true">
<div role="form" class="wpcf7" id="wpcf7-f10597-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/win-royal-welsh-show-tickets-2018/#wpcf7-f10597-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="10597"/>
<input type="hidden" name="_wpcf7_version" value="5.0.1"/>
<input type="hidden" name="_wpcf7_locale" value="en_US"/>
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f10597-o1"/>
<input type="hidden" name="_wpcf7_container_post" value="0"/>
</div>
<p>Name (required)<br/>
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false"/></span> </p>
<p>Email (required)<br/>
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false"/></span> </p>
<p>Type your message here<br/>
    <span class="wpcf7-form-control-wrap textarea-643"><textarea name="textarea-643" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea wpcf7-validates-as-required" aria-required="true" aria-invalid="false"></textarea></span> </p>
<p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit"/></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
<!--&#091;accordion-item title="<img src='/wp-content/uploads/2016/02/Sub.png' width='220px' height='auto'>"&#093;

<div style="background: url('/wp-content/uploads/Subscribe-BG-Purple.jpg'); background-size: cover; width:100%; height:530px; color:#FFFFFF; text-align:center;">

<div style="font-size:24px; color:#FFFFFF; margin-bottom:-15px; padding-top:15px;">Get Our Newsletter!</div>

<form method="POST" action="http://email-radioceredigion.wales/interface/list.php">
<input type="hidden" name="accName" value="RadioCeredigion"/>
<input type="hidden" name="listName" value="Website-Subscription-MasterList"/>
<input type="hidden" name="doubleOptin" value="false"/>
<input type="hidden" name="successUrl" value="http://radioceredigion.wales/subscribed/"/>
<input type="hidden" name="errorUrl" value=""/><br>

First Name*<br><input required style="width:80%;" type="text" name="First_Name" title="First Name"/><br>
Last Name*<br><input required style="width:80%;" type="text" name="Last_Name"/><br>
Email*<br><input required style="width:80%; margin-left:4px;" type="Email" name="email"/><br><br>

<div style="text-align: left !important; margin:0 auto; width:80%;">
<input type="checkbox" name="Preferences&#091;&#093;" value="news"/> Breaking News<br>
<input type="checkbox" name="Preferences&#091;&#093;" value="traffic"/> Traffic Alerts<br>
<input type="checkbox" name="Preferences&#091;&#093;" value="local deals"/> Local Deals<br>
<input type="checkbox" name="Preferences&#091;&#093;" value="school closures"/> School Closures<br>
<input type="checkbox" name="Preferences&#091;&#093;" value="sports"/> Sports<br>
<input type="checkbox" name="Preferences&#091;&#093;" value="events"/> Events<br>
<input type="checkbox" name="Preferences&#091;&#093;" value="competitions"/> Competitions<br><br>
<input required type="checkbox" name="Opt_In" value="Yes"/> <span style="font-size:12px;"> Yes, I'd like to get these emails*</span><br></div>

<br/>
<input type="submit" value="Sign Me Up!" />
<br/>
<a style="font-size:10px;color:#a07bd1;" target="_blank" href="/wp-content/uploads/Privacy-Policy.pdf">Privacy Policy</a>
</form>

</div>

&#091;/accordion-item&#093;-->
</div></div>
		</aside><aside id="simple_ads_manager_widget-20" class="widget simple_ads_manager_widget"><div id='c7742_0_2' class='sam-container sam-place' data-sam='0'><a target="_blank" href="http://adserver.merciless.localstars.com/track.php?campaign=57f6414fade1a6338a8b4704&ad=1921453&target=http%3A%2F%2Floveinwales.com%2F"><img src="http://adserver.merciless.localstars.com/campaign.php?campaign=57f6414fade1a6338a8b4704&ad=1921453&alt=1"/></a></div></aside><aside id="text-10" class="widget widget_text">			<div class="textwidget"><!--<div class="playing_side_widget_title" style="margin-bottom:-20px;">Latest From The Cwtch</div>--></div>
		</aside><aside id="text-11" class="widget widget_text">			<div class="textwidget"><div class="playing_side_widget_title">Latest Traffic & Weather</div>
<div style="margin-top:5px; padding:0px 0px 0px;">
<div style="width:100%; margin-bottom:-20px; margin-top:0px;"><a href="/traffic"><a href="/traffic"><img style="width:100%" src="/wp-content/uploads/xTraffic3.jpg.pagespeed.ic.DCvuukgfRH.jpg"/></a></div>
</div></a></div>
		</aside><aside id="text-12" class="widget widget_text">			<div class="textwidget"><!--<hr>-->
<div style="width:100%; padding-bottom:20px;"><a href="/weather"><img style="width:100%" src="/wp-content/uploads/xWeather3.jpg.pagespeed.ic.0rJmNnNB2A.jpg"/></a></div>
</div>
		</aside><aside id="text-14" class="widget widget_text">			<div class="textwidget"><div class="playing_side_widget_title" style="margin-bottom:-20px;">Latest From The Cwtch</div></div>
		</aside><aside id="youtube-channel-5" class="widget widget_youtube-channel"><div class="youtube_channel default responsive ytc_display_thumbnail"><div class="ytc_video_container ytc_video_1 ytc_video_first ar16_9" style="width:300px"><a href="//www.youtube.com/watch?v=1UzzZF5YETo" title="Catherine McGarth - Wild" class="ytc_thumb ytc-lightbox ar16_9"><span style="background-image:url(//img.youtube.com/vi/1UzzZF5YETo/hqdefault.jpg)" title="Catherine McGarth - Wild" id="ytc_1UzzZF5YETo"></span></a></div><!-- .ytc_video_container --></div><!-- .youtube_channel --><div class="clearfix"></div></aside>
	
		
		
	
	

		<div id="wrap">
			<h2><a href="http://www.bigtop40.com/" target="_top">The Vodafone Big Top 40</a></h1>
	
			<hr><img src="/wp-content/uploads/xTop40-Hero.jpg.pagespeed.ic.xGGv7Aem4P.jpg" style="width:100%;max-width:350px; float:center;margin-top:-30px;">

			<ul>
				<li>
					<div class="position">1</div>
					<div class="entry">
						<span class="artist"><a href="http://www.bigtop40.com/artists/" target="_top" title="Find out more about David Baddiel, Frank Skinner & The Lightning Seeds">David Baddiel, Frank Skinner & The Lightning Seeds</a></span>
						<span class="title"><a href="http://www.bigtop40.com/new-music/" target="_top" title="Watch music videos">Three Lions</a></span>
					</div>
					<div class="buttons">
						<a href="https://itunes.apple.com/gb/album/three-lions/269570016?i=269570034&uo=2" class="itunes" target="_top">iTunes</a>
					</div>
				</li>
				<li>
					<div class="position">2</div>
					<div class="entry">
						<span class="artist"><a href="http://www.bigtop40.com/artists/" target="_top" title="Find out more about George Ezra">George Ezra</a></span>
						<span class="title"><a href="http://www.bigtop40.com/new-music/" target="_top" title="Watch music videos">Shotgun</a></span>
					</div>
					<div class="buttons">
						<a href="https://itunes.apple.com/gb/album/shotgun/1331589118?i=1331589486&uo=2" class="itunes" target="_top">iTunes</a>
					</div>
				</li>
				<li>
					<div class="position">3</div>
					<div class="entry">
						<span class="artist"><a href="http://www.bigtop40.com/artists/" target="_top" title="Find out more about Years & Years">Years & Years</a></span>
						<span class="title"><a href="http://www.bigtop40.com/new-music/" target="_top" title="Watch music videos">If You're Over Me</a></span>
					</div>
					<div class="buttons">
						<a href="https://itunes.apple.com/gb/album/if-youre-over-me/1373788921?i=1373789726&uo=2" class="itunes" target="_top">iTunes</a>
					</div>
				</li>
				<li>
					<div class="position">4</div>
					<div class="entry">
						<span class="artist"><a href="http://www.bigtop40.com/artists/" target="_top" title="Find out more about Clean Bandit">Clean Bandit</a></span>
						<span class="title"><a href="http://www.bigtop40.com/new-music/" target="_top" title="Watch music videos">Solo (feat. Demi Lovato)</a></span>
					</div>
					<div class="buttons">
						<a href="https://itunes.apple.com/gb/album/solo-feat-demi-lovato/1380752874?i=1380753466&uo=2" class="itunes" target="_top">iTunes</a>
					</div>
				</li>
				<li>
					<div class="position">5</div>
					<div class="entry">
						<span class="artist"><a href="http://www.bigtop40.com/artists/" target="_top" title="Find out more about Jonas Blue">Jonas Blue</a></span>
						<span class="title"><a href="http://www.bigtop40.com/new-music/" target="_top" title="Watch music videos">Rise (feat. Jack & Jack)</a></span>
					</div>
					<div class="buttons">
						<a href="https://itunes.apple.com/gb/album/rise-feat-jack-jack/1383852254?i=1383852262&uo=2" class="itunes" target="_top">iTunes</a>
					</div>
				</li>
				<li>
					<div class="position">6</div>
					<div class="entry">
						<span class="artist"><a href="http://www.bigtop40.com/artists/" target="_top" title="Find out more about David Baddiel, Frank Skinner & The Lightning Seeds">David Baddiel, Frank Skinner & The Lightning Seeds</a></span>
						<span class="title"><a href="http://www.bigtop40.com/new-music/" target="_top" title="Watch music videos">Three Lions '98</a></span>
					</div>
					<div class="buttons">
						<a href="https://itunes.apple.com/gb/album/three-lions-98/269570016?i=269570074&uo=2" class="itunes" target="_top">iTunes</a>
					</div>
				</li>
				<li>
					<div class="position">7</div>
					<div class="entry">
						<span class="artist"><a href="http://www.bigtop40.com/artists/" target="_top" title="Find out more about Maroon 5">Maroon 5</a></span>
						<span class="title"><a href="http://www.bigtop40.com/new-music/" target="_top" title="Watch music videos">Girls Like You (feat. Cardi B)</a></span>
					</div>
					<div class="buttons">
						<a href="https://itunes.apple.com/gb/album/girls-like-you-feat-cardi-b/1381588297?i=1381589780&uo=2" class="itunes" target="_top">iTunes</a>
					</div>
				</li>
				<li>
					<div class="position">8</div>
					<div class="entry">
						<span class="artist"><a href="http://www.bigtop40.com/artists/" target="_top" title="Find out more about Tom Walker">Tom Walker</a></span>
						<span class="title"><a href="http://www.bigtop40.com/new-music/" target="_top" title="Watch music videos">Leave a Light On</a></span>
					</div>
					<div class="buttons">
						<a href="https://itunes.apple.com/gb/album/leave-a-light-on/1289368758?i=1289368769&uo=2" class="itunes" target="_top">iTunes</a>
					</div>
				</li>
				<li>
					<div class="position">9</div>
					<div class="entry">
						<span class="artist"><a href="http://www.bigtop40.com/artists/" target="_top" title="Find out more about Cardi B, Bad Bunny & J Balvin">Cardi B, Bad Bunny & J Balvin</a></span>
						<span class="title"><a href="http://www.bigtop40.com/new-music/" target="_top" title="Watch music videos">I Like It</a></span>
					</div>
					<div class="buttons">
						<a href="https://itunes.apple.com/gb/album/i-like-it/1368156323?i=1368157211&uo=2" class="itunes" target="_top">iTunes</a>
					</div>
				</li>
				<li>
					<div class="position">10</div>
					<div class="entry">
						<span class="artist"><a href="http://www.bigtop40.com/artists/" target="_top" title="Find out more about Fat Les">Fat Les</a></span>
						<span class="title"><a href="http://www.bigtop40.com/new-music/" target="_top" title="Watch music videos">Vindaloo</a></span>
					</div>
					<div class="buttons">
						<a href="https://itunes.apple.com/gb/album/vindaloo/1208858543?i=1208858558&uo=2" class="itunes" target="_top">iTunes</a>
					</div>
				</li>
			</ul>
	
			<div class="footer"><a href="http://www.bigtop40.com/" target="_top">Go to bigtop40.com</a></div>
		
		</div>

	
<aside id="simple_ads_manager_widget-21" class="widget simple_ads_manager_widget"><div id='c8972_0_5' class='sam-container sam-place' data-sam='0'><a target="_blank" href="http://adserver.merciless.localstars.com/track.php?campaign=57f6414fade1a6338a8b4704&ad=1921453&target=http%3A%2F%2Floveinwales.com%2F"><img src="http://adserver.merciless.localstars.com/campaign.php?campaign=57f6414fade1a6338a8b4704&ad=1921453&alt=1"/></a></div></aside>    
		</div><!-- .widget-area -->
	</div><!-- #sidebar -->			

	</div><!-- inner -->
	</div><!-- #primary.pagemid -->


		</div><!-- #Ajax wrap -->
			</div><!-- #main -->
	
		<div id="footer">
			<div class="inner">
			
		<div class="one_third" id="footerwidget1">
        
         	<div class="footer_widget_container"><div class="footer_widget_title">Social Icons</div>		
		<ul class="social-icons-lists icons-background-square">

			
				<li class="social-icons-list-item">
					<a href="https://facebook.com/RadioCeredigion" target="_blank" class="social-icon">
						<span class="socicon socicon-facebook" style="padding: 10px; font-size: 14px; background-color: #3e5b98"></span>

											</a>
				</li>

			
				<li class="social-icons-list-item">
					<a href="https://twitter.com/RadioCeredigion" target="_blank" class="social-icon">
						<span class="socicon socicon-twitter" style="padding: 10px; font-size: 14px; background-color: #4da7de"></span>

											</a>
				</li>

			
				<li class="social-icons-list-item">
					<a href="https://www.youtube.com/channel/UCEGDzlncX2g2wlUEdn7Slcg" target="_blank" class="social-icon">
						<span class="socicon socicon-youtube" style="padding: 10px; font-size: 14px; background-color: #e02a20"></span>

											</a>
				</li>

			
		</ul>

		</div>        
        </div>
        <div class="one_third" id="footerwidget2">
        
                 	<div class="footer_widget_container"><div class="footer_widget_title">Useful Links</div><div class="menu-tcs-container"><ul id="menu-tcs" class="menu"><li id="menu-item-10900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10900"><a target="_blank" href="http://radioceredigion.wales/wp-content/uploads/Cere-Terms-And-Conditions-16.pdf">Terms &#038; Conditions</a></li>
<li id="menu-item-10917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10917"><a target="_blank" href="http://radioceredigion.wales/wp-content/uploads/Cere-Privacy-and-Cookie-Policy.pdf">Privacy &#038; Cookie Policy</a></li>
<li id="menu-item-10921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10921"><a target="_blank" href="http://radioceredigion.wales/wp-content/uploads/Competition-Terms.pdf">Competition Terms</a></li>
<li id="menu-item-10922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10922"><a target="_blank" href="http://radioceredigion.wales/wp-content/uploads/Submission-Policy.pdf">Submission Terms</a></li>
<li id="menu-item-10924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10924"><a target="_blank" href="/wp-content/uploads/Radio-Ceredigion-Public-File-2.pdf">Public File</a></li>
<li id="menu-item-11575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11575"><a target="_blank" href="http://radioceredigion.wales/wp-content/uploads/Editorial-Trust.pdf">Editorial Trust</a></li>
<li id="menu-item-11287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11287"><a href="http://radioceredigion.wales/advertise/">Advertise</a></li>
</ul></div></div></div>
        <div class="one_third" id="footerwidget3">
        
                 	<div class="footer_widget_container"><div class="footer_widget_title">Contact Us</div>			<div class="textwidget"><div class="contactinfo-wrap"><p><strong><span class="icon"><i class="fa fa-map-marker"></i></span><span class="details">&nbsp;Radio Ceredigion</span></strong></p><p><span class="details">&nbsp;&nbsp;&nbsp;&nbsp;PO Box 971<br>
&nbsp;&nbsp;&nbsp;&nbsp;Llanelli<br>
&nbsp;&nbsp;&nbsp;&nbsp;Carmarthenshire<br>
&nbsp;&nbsp;&nbsp;&nbsp;SA15 1YH</span></p><p class="phone"><span class="icon"><i class="fa fa-phone"></i></span><span class="details">&nbsp;Studio:&nbsp;01970 229 113</span></p><p class="phone"><span class="icon"><i class="fa fa-phone"></i></span><span class="details">&nbsp;Sales:&nbsp;&nbsp;&nbsp;01970 229 110</span></p><p><span class="icon"><i class="fa fa-envelope"></i></span><span class="details"><a href="mailto:enquiries@radioceredigion.wales">&nbsp;enquiries@radioceredigion.wales</a></span></p></div></div>
		</div></div>
        
        
        
				<div class="copyright">
					<div class="copyright_left">
						
                       &copy; Copyright : 2018 All Rights Reserved 
				  </div>
					<!-- .copyright_left -->
					<div class="copyright_right">
				
                This website is part of the <a href="http://www.nationbroadcasting.com" target="_blank">Nation Broadcasting</a> group </div>
					<!-- .copyright_left -->
				</div>
				<!-- .copyright -->
			
			</div><!-- .inner -->
		</div><!-- #footer -->

	</div><!-- #wrapper -->
</div><!-- #layout -->
	


<div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a href="#" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button">Accept</a> <a href="http://radioceredigion.wales" id="CONSTANT_OPEN_URL" target="_blank" class="cli-plugin-main-link">Read More</a></span></div>		
		<script type="text/javascript">//<![CDATA[
jQuery(document).ready(function(){cli_show_cookiebar({settings:'{"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#444","border_on":true,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":true,"scroll_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":true,"show_once":"10000"}'});});
//]]></script>
		
		<!-- YouTube Channel 3 --><script type="text/javascript">function ytc_init_MPAU(){jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script><link rel='stylesheet' id='dashicons-css' href='http://radioceredigion.wales/wp-includes/css/dashicons.min.css?ver=4.9.7' type='text/css' media='all'/>
<link rel='stylesheet' id='nf-display-css' href='http://radioceredigion.wales/wp-content/plugins/ninja-forms/assets/css/display-structure.css?ver=4.9.7' type='text/css' media='all'/>
<script type='text/javascript'>//<![CDATA[
var wpcf7={"apiSettings":{"root":"http:\/\/radioceredigion.wales\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
//]]></script>
<script type='text/javascript' src='http://radioceredigion.wales/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='http://radioceredigion.wales/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js?ver=3.0.11.3'></script>
<script type='text/javascript' src='http://radioceredigion.wales/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://radioceredigion.wales/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://radioceredigion.wales/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://radioceredigion.wales/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='http://radioceredigion.wales/wp-content/plugins/ninja-forms/assets/js/min/front-end-deps.js?ver=3.2.24'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en-GB&#038;onload=nfRenderRecaptcha&#038;render=explicit&#038;ver=3.2.24'></script>
<script type='text/javascript'>//<![CDATA[
var nfi18n={"ninjaForms":"Ninja Forms","changeEmailErrorMsg":"Please enter a valid email address!","confirmFieldErrorMsg":"These fields must match!","fieldNumberNumMinError":"Number Min Error","fieldNumberNumMaxError":"Number Max Error","fieldNumberIncrementBy":"Please increment by ","fieldTextareaRTEInsertLink":"Insert Link","fieldTextareaRTEInsertMedia":"Insert Media","fieldTextareaRTESelectAFile":"Select a file","formErrorsCorrectErrors":"Please correct errors before submitting this form.","validateRequiredField":"This is a required field.","honeypotHoneypotError":"Honeypot Error","fileUploadOldCodeFileUploadInProgress":"File Upload in Progress.","fileUploadOldCodeFileUpload":"FILE UPLOAD","currencySymbol":"\u00a3","fieldsMarkedRequired":"Fields marked with an <span class=\"ninja-forms-req-symbol\">*<\/span> are required","thousands_sep":",","decimal_point":".","dateFormat":"d\/m\/Y","startOfWeek":"1","of":"of","previousMonth":"Previous Month","nextMonth":"Next Month","months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"weekdaysMin":["Su","Mo","Tu","We","Th","Fr","Sa"]};var nfFrontEnd={"adminAjax":"http:\/\/radioceredigion.wales\/wp-admin\/admin-ajax.php","ajaxNonce":"92099219e7","requireBaseUrl":"http:\/\/radioceredigion.wales\/wp-content\/plugins\/ninja-forms\/assets\/js\/","use_merge_tags":{"user":{"address":"address","textbox":"textbox","button":"button","checkbox":"checkbox","city":"city","confirm":"confirm","date":"date","email":"email","firstname":"firstname","html":"html","hidden":"hidden","lastname":"lastname","listcheckbox":"listcheckbox","listcountry":"listcountry","listmultiselect":"listmultiselect","listradio":"listradio","listselect":"listselect","liststate":"liststate","note":"note","number":"number","password":"password","passwordconfirm":"passwordconfirm","product":"product","quantity":"quantity","recaptcha":"recaptcha","shipping":"shipping","spam":"spam","starrating":"starrating","submit":"submit","terms":"terms","textarea":"textarea","total":"total","unknown":"unknown","zip":"zip","hr":"hr"},"post":{"address":"address","textbox":"textbox","button":"button","checkbox":"checkbox","city":"city","confirm":"confirm","date":"date","email":"email","firstname":"firstname","html":"html","hidden":"hidden","lastname":"lastname","listcheckbox":"listcheckbox","listcountry":"listcountry","listmultiselect":"listmultiselect","listradio":"listradio","listselect":"listselect","liststate":"liststate","note":"note","number":"number","password":"password","passwordconfirm":"passwordconfirm","product":"product","quantity":"quantity","recaptcha":"recaptcha","shipping":"shipping","spam":"spam","starrating":"starrating","submit":"submit","terms":"terms","textarea":"textarea","total":"total","unknown":"unknown","zip":"zip","hr":"hr"},"system":{"address":"address","textbox":"textbox","button":"button","checkbox":"checkbox","city":"city","confirm":"confirm","date":"date","email":"email","firstname":"firstname","html":"html","hidden":"hidden","lastname":"lastname","listcheckbox":"listcheckbox","listcountry":"listcountry","listmultiselect":"listmultiselect","listradio":"listradio","listselect":"listselect","liststate":"liststate","note":"note","number":"number","password":"password","passwordconfirm":"passwordconfirm","product":"product","quantity":"quantity","recaptcha":"recaptcha","shipping":"shipping","spam":"spam","starrating":"starrating","submit":"submit","terms":"terms","textarea":"textarea","total":"total","unknown":"unknown","zip":"zip","hr":"hr"},"fields":{"address":"address","textbox":"textbox","button":"button","checkbox":"checkbox","city":"city","confirm":"confirm","date":"date","email":"email","firstname":"firstname","html":"html","hidden":"hidden","lastname":"lastname","listcheckbox":"listcheckbox","listcountry":"listcountry","listmultiselect":"listmultiselect","listradio":"listradio","listselect":"listselect","liststate":"liststate","note":"note","number":"number","password":"password","passwordconfirm":"passwordconfirm","product":"product","quantity":"quantity","recaptcha":"recaptcha","shipping":"shipping","spam":"spam","starrating":"starrating","submit":"submit","terms":"terms","textarea":"textarea","total":"total","unknown":"unknown","zip":"zip","hr":"hr"},"calculations":{"html":"html","hidden":"hidden","note":"note","unknown":"unknown"}},"opinionated_styles":""};
//]]></script>
<script type='text/javascript' src='http://radioceredigion.wales/wp-content/plugins/ninja-forms/assets/js/min/front-end.js?ver=3.2.24'></script>
<script type='text/javascript'>//<![CDATA[
var accordionShortcodesSettings=[{"id":"accordion-1","autoClose":false,"openFirst":false,"openAll":false,"clickToClose":true,"scroll":false}];
//]]></script>
<script type='text/javascript'>//<![CDATA[
!function(t){"use strict";var o;t.fn.accordionShortcodes=function(o){function e(){return t(this).hasClass("open")?h.clickToClose&&n(t(this)):(h.autoClose&&a.each(function(){n(t(this))}),i(t(this),!0)),!1}function i(o,e){o.next().clearQueue().stop().slideDown(l,function(){e&&h.scroll&&t("html, body").animate({scrollTop:t(this).prev().offset().top-h.scrollOffset},l)}),o.addClass("open read").attr({"aria-selected":"true","aria-expanded":"true"}).next().attr({"aria-hidden":"false"})}function n(t){t.next().slideUp(l),t.removeClass("open"),t.attr({"aria-selected":"false","aria-expanded":"false"}).next().attr({"aria-hidden":"true"})}var a=this.children(".accordion-title"),s=this.children(".accordion-content").hide(),c=a.first(),r=(s.first(),t(window.location.hash)),l=250,h=t.extend({autoClose:!0,openFirst:!1,openAll:!1,clickToClose:!1,scroll:!1},o);return t(".accordion").removeClass("no-js"),h.scrollOffset=0|Math.floor(parseInt(h.scroll)),r.length&&r.hasClass("accordion-title")?i(r,!0):h.openAll?a.each(function(){i(t(this),!1)}):h.openFirst&&i(c,!1),t('[data-initialstate!=""]').each(function(){switch(t(this).data("initialstate")){case"open":i(t(this),!1);break;case"closed":t(this).attr("id")!==r.attr("id")&&n(t(this))}}),a.click(e),a.keydown(function(o){var e=o.which;(13===e||32===e)&&t(this).click()}),t(window).on("hashchange",function(){r=t(window.location.hash),r.length&&r.hasClass("accordion-title")&&(h.autoClose&&a.each(function(){n(t(this))}),i(r,!0))}),this},t(window).on("load",function(){for(var e=0;e<accordionShortcodesSettings.length;e+=1)o=accordionShortcodesSettings[e],t("#"+o.id).accordionShortcodes(o)})}(jQuery);
//]]></script>
<script id="tmpl-nf-layout" type="text/template">
	<span id="nf-form-title-{{{ data.id }}}" class="nf-form-title">
		{{{ ( 1 == data.settings.show_title ) ? '<h3>' + data.settings.title + '</h3>' : '' }}}
	</span>
	<div class="nf-form-wrap ninja-forms-form-wrap">
		<div class="nf-response-msg"></div>
		<div class="nf-debug-msg"></div>
		<div class="nf-before-form"></div>
		<div class="nf-form-layout"></div>
		<div class="nf-after-form"></div>
	</div>
</script>

<script id="tmpl-nf-empty" type="text/template">

</script>
<script id="tmpl-nf-before-form" type="text/template">
	{{{ data.beforeForm }}}
</script><script id="tmpl-nf-after-form" type="text/template">
	{{{ data.afterForm }}}
</script><script id="tmpl-nf-before-fields" type="text/template">
    <div class="nf-form-fields-required">{{{ data.renderFieldsMarkedRequired() }}}</div>
    {{{ data.beforeFields }}}
</script><script id="tmpl-nf-after-fields" type="text/template">
    {{{ data.afterFields }}}
    <div id="nf-form-errors-{{{ data.id }}}" class="nf-form-errors" role="alert"></div>
    <div class="nf-form-hp"></div>
</script>
<script id="tmpl-nf-before-field" type="text/template">
    {{{ data.beforeField }}}
</script><script id="tmpl-nf-after-field" type="text/template">
    {{{ data.afterField }}}
</script><script id="tmpl-nf-form-layout" type="text/template">
	<form>
		<div>
			<div class="nf-before-form-content"></div>
			<div class="nf-form-content {{{ data.element_class }}}"></div>
			<div class="nf-after-form-content"></div>
		</div>
	</form>
</script><script id="tmpl-nf-form-hp" type="text/template">
	<label for="nf-field-hp-{{{ data.id }}}" aria-hidden="true">
		{{{ nfi18n.formHoneypot }}}
		<input id="nf-field-hp-{{{ data.id }}}" name="nf-field-hp" class="nf-element nf-field-hp" type="text" value=""/>
	</label>
</script>
<script id="tmpl-nf-field-layout" type="text/template">
    <div id="nf-field-{{{ data.id }}}-container" class="nf-field-container {{{ data.type }}}-container {{{ data.renderContainerClass() }}}">
        <div class="nf-before-field"></div>
        <div class="nf-field"></div>
        <div class="nf-after-field"></div>
    </div>
</script>
<script id="tmpl-nf-field-before" type="text/template">
    {{{ data.beforeField }}}
</script><script id="tmpl-nf-field-after" type="text/template">
    <#
    /*
     * Render our input limit section if that setting exists.
     */
    #>
    <div class="nf-input-limit"></div>
    <#
    /*
     * Render our error section if we have an error.
     */
    #>
    <div id="nf-error-{{{ data.id }}}" class="nf-error-wrap nf-error" role="alert"></div>
    <#
    /*
     * Render any custom HTML after our field.
     */
    #>
    {{{ data.afterField }}}
</script>
<script id="tmpl-nf-field-wrap" type="text/template">
	<div id="nf-field-{{{ data.id }}}-wrap" class="{{{ data.renderWrapClass() }}}" data-field-id="{{{ data.id }}}">
		<#
		/*
		 * This is our main field template. It's called for every field type.
		 * Note that must have ONE top-level, wrapping element. i.e. a div/span/etc that wraps all of the template.
		 *
		 * <div>
		 * 	 <div>
		 *   	Cool Stuff
		 * 	 </div>
		 *   <span>
		 * 		Hello World!
		 *   </span>
		 * </div>
		 *
		 * is OK.
		 *
		 * <div>
		 * 		Cool Stuff
		 * </div>
		 * <span>
		 * 		Hello World!
		 * </span>
		 *
		 * is NOT ok because each of those items is on the top-level.
		 */
        #>
		<#
		/*
		 * Render our label.
		 */
        #>
		{{{ data.renderLabel() }}}
		<#
		/*
		 * Render our field element. Uses the template for the field being rendered.
		 */
        #>
		<div class="nf-field-element">{{{ data.renderElement() }}}</div>
		<#
		/*
		 * Render our Description Text.
		 */
        #>
		{{{ data.renderDescText() }}}
	</div>
</script>
<script id="tmpl-nf-field-wrap-no-label" type="text/template">
    <div id="nf-field-{{{ data.id }}}-wrap" class="{{{ data.renderWrapClass() }}}" data-field-id="{{{ data.id }}}">
        <div class="nf-field-label"></div>
        <div class="nf-field-element">{{{ data.renderElement() }}}</div>
        <div class="nf-error-wrap"></div>
    </div>
</script>
<script id="tmpl-nf-field-wrap-no-container" type="text/template">

        {{{ data.renderElement() }}}

        <div class="nf-error-wrap"></div>
</script>
<script id="tmpl-nf-field-label" type="text/template">
	<div class="nf-field-label"><label for="nf-field-{{{ data.id }}}" class="{{{ data.renderLabelClasses() }}}">{{{ data.label }}} {{{ ( 'undefined' != typeof data.required && 1 == data.required ) ? '<span class="ninja-forms-req-symbol">*</span>' : '' }}} {{{ data.maybeRenderHelp() }}}</label></div>
</script>
<script id="tmpl-nf-field-error" type="text/template">
	<div class="nf-error-msg nf-error-{{{ data.id }}}">{{{ data.msg }}}</div>
</script><script id="tmpl-nf-form-error" type="text/template">
	<div class="nf-error-msg nf-error-{{{ data.id }}}">{{{ data.msg }}}</div>
</script><script id="tmpl-nf-field-input-limit" type="text/template">
    {{{ data.currentCount() }}} {{{ nfi18n.of }}} {{{ data.input_limit }}} {{{ data.input_limit_msg }}}
</script><script id="tmpl-nf-field-null" type="text/template">
</script><script id="tmpl-nf-field-firstname" type="text/template">
    <input
            type="text"
            value="{{{ data.value }}}"
            class="{{{ data.renderClasses() }}} nf-element"

            id="nf-field-{{{ data.id }}}"
            <# if( ! data.disable_browser_autocompletes ){ #>
            name="{{ data.custom_name_attribute || 'nf-field-' + data.id + '-' + data.type }}"
            autocomplete="given-name"
            <# } else { #>
            name="{{ data.custom_name_attribute || 'nf-field-' + data.id }}"
            {{{ data.maybeDisableAutocomplete() }}}
            <# } #>
            {{{ data.renderPlaceholder() }}}

            aria-invalid="false"
            aria-describedby="nf-error-{{{ data.id }}}"
    >
</script>
<script id='tmpl-nf-field-input' type='text/template'>
    <input id="nf-field-{{{ data.id }}}" name="nf-field-{{{ data.id }}}" aria-invalid="false" aria-describedby="nf-error-{{{ data.id }}}" class="{{{ data.renderClasses() }}} nf-element" type="text" value="{{{ data.value }}}" {{{ data.renderPlaceholder() }}} {{{ data.maybeDisabled() }}}>
</script>
<script id="tmpl-nf-field-email" type="text/template">
	<input
			type="email"
			value="{{{ data.value }}}"
			class="{{{ data.renderClasses() }}} nf-element"

			id="nf-field-{{{ data.id }}}"
			<# if( ! data.disable_browser_autocompletes ){ #>
			name="{{ data.custom_name_attribute || 'nf-field-' + data.id + '-' + data.type }}"
			autocomplete="email"
			<# } else { #>
			name="{{ data.custom_name_attribute || 'nf-field-' + data.id }}"
			{{{ data.maybeDisableAutocomplete() }}}
			<# } #>
			{{{ data.renderPlaceholder() }}}
			{{{ data.maybeDisabled() }}}

			aria-invalid="false"
			aria-describedby="nf-error-{{{ data.id }}}"
	>
</script>
<script id="tmpl-nf-field-tel" type="text/template">
	<input
			type="tel"
			value="{{{ data.value }}}"
			class="{{{ data.renderClasses() }}} nf-element"

			id="nf-field-{{{ data.id }}}"
			<# if( ! data.disable_browser_autocompletes ){ #>
			name="{{ data.custom_name_attribute || 'nf-field-' + data.id + '-' + data.type }}"
			autocomplete="tel"
			<# } else { #>
			name="{{ data.custom_name_attribute || 'nf-field-' + data.id }}"
			{{{ data.maybeDisableAutocomplete() }}}
			<# } #>
			{{{ data.renderPlaceholder() }}}

			aria-invalid="false"
			aria-describedby="nf-error-{{{ data.id }}}"
	>
</script>
<script id="tmpl-nf-field-textbox" type="text/template">
	<input
			type="text"
			value="{{{ data.value }}}"
			class="{{{ data.renderClasses() }}} nf-element"
			{{{ data.renderPlaceholder() }}}
			{{{ data.maybeDisabled() }}}
			{{{ data.maybeInputLimit() }}}

			id="nf-field-{{{ data.id }}}"
			<# if( ! data.disable_browser_autocomplete && -1 < [ 'city', 'zip' ].indexOf( data.type ) ){ #>
				name="{{ data.custom_name_attribute || 'nf-field-' + data.id + '-' + data.type }}"
				autocomplete="on"
			<# } else { #>
				name="{{ data.custom_name_attribute || 'nf-field-' + data.id }}"
				{{{ data.maybeDisableAutocomplete() }}}
			<# } #>

			aria-invalid="false"
			aria-describedby="nf-error-{{{ data.id }}}"
	>
</script>
<script id="tmpl-nf-field-html" type="text/template">
    {{{ data.value }}}
</script>


<script id="tmpl-nf-field-checkbox" type="text/template">
	<input id="nf-field-{{{ data.id }}}" name="nf-field-{{{ data.id }}}" aria-describedby="nf-error-{{{ data.id }}}" class="{{{ data.renderClasses() }}} nf-element" type="checkbox" value="1" {{{ data.maybeDisabled() }}}{{{ data.maybeChecked() }}}>
</script>
<script id="tmpl-nf-field-recaptcha" type="text/template">
	<input id="nf-field-{{{ data.id }}}" name="nf-field-{{{ data.id }}}" class="{{{ data.renderClasses() }}} nf-element" type="hidden" value="{{{ data.value }}}" />

	<div class="g-recaptcha" data-callback="nf_recaptcha_response_{{{ data.id }}}" data-theme="{{{ data.theme }}}" data-sitekey="{{{ data.site_key }}}" data-fieldid="{{{ data.id }}}" {{{ ( "invisible" == data.size ) ? 'data-size="invisible"' : '' }}}></div>
</script><script id="tmpl-nf-field-submit" type="text/template">
	<input id="nf-field-{{{ data.id }}}" class="{{{ data.renderClasses() }}} nf-element " type="button" value="{{{ data.label }}}" {{{ ( data.disabled ) ? 'disabled' : '' }}}>
</script><script id='tmpl-nf-field-button' type='text/template'>
    <button id="nf-field-{{{ data.id }}}" name="nf-field-{{{ data.id }}}" class="{{{ data.classes }}} nf-element">
        {{{ data.label }}}
    </button>
</script><script id="tmpl-nf-field-address" type="text/template">
	<input
			type="text"
			value="{{{ data.value }}}"
			class="{{{ data.renderClasses() }}} nf-element"

			id="nf-field-{{{ data.id }}}"
			<# if( ! data.disable_browser_autocompletes ){ #>
			name="{{ data.custom_name_attribute || 'nf-field-' + data.id + '-' + data.type }}"
			autocomplete="address-line1"
			<# } else { #>
			name="{{ data.custom_name_attribute || 'nf-field-' + data.id }}"
			{{{ data.maybeDisableAutocomplete() }}}
			<# } #>
			{{{ data.renderPlaceholder() }}}
			{{{ data.maybeDisabled() }}}

			aria-invalid="false"
			aria-describedby="nf-error-{{{ data.id }}}"
			>
</script>
        <script>var post_max_size='16';var upload_max_filesize='16';var wp_memory_limit='40';</script>
        	<div id="back-top"><a href="#header"><span class="fadeInUp"></span></a></div>

	</body>
</html>